mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-20 14:13:16 +00:00
cddd459140
Add patches for linux-5.4. The patches are from NXP LSDK-20.04 release which was tagged LSDK-20.04-V5.4. https://source.codeaurora.org/external/qoriq/qoriq-components/linux/ For boards LS1021A-IOT, and Traverse-LS1043 which are not involved in LSDK, port the dts patches from 4.14. The patches are sorted into the following categories: 301-arch-xxxx 302-dts-xxxx 303-core-xxxx 701-net-xxxx 801-audio-xxxx 802-can-xxxx 803-clock-xxxx 804-crypto-xxxx 805-display-xxxx 806-dma-xxxx 807-gpio-xxxx 808-i2c-xxxx 809-jailhouse-xxxx 810-keys-xxxx 811-kvm-xxxx 812-pcie-xxxx 813-pm-xxxx 814-qe-xxxx 815-sata-xxxx 816-sdhc-xxxx 817-spi-xxxx 818-thermal-xxxx 819-uart-xxxx 820-usb-xxxx 821-vfio-xxxx Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
20 lines
693 B
Diff
20 lines
693 B
Diff
From c9c1e4d58aa598440904280e3261760fa6f0864e Mon Sep 17 00:00:00 2001
|
|
From: Madalin Bucur <madalin.bucur@nxp.com>
|
|
Date: Fri, 19 May 2017 11:39:25 +0300
|
|
Subject: [PATCH] config: add SDK QBMan driver
|
|
|
|
Signed-off-by: Madalin Bucur <madalin.bucur@nxp.com>
|
|
[ Aisheng: fix minor conflict due to removed CONFIG_VBOXSF_FS ]
|
|
Signed-off-by: Dong Aisheng <aisheng.dong@nxp.com>
|
|
---
|
|
drivers/staging/Makefile | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
--- a/drivers/staging/Makefile
|
|
+++ b/drivers/staging/Makefile
|
|
@@ -53,3 +53,4 @@ obj-$(CONFIG_UWB) += uwb/
|
|
obj-$(CONFIG_USB_WUSB) += wusbcore/
|
|
obj-$(CONFIG_EXFAT_FS) += exfat/
|
|
obj-$(CONFIG_QLGE) += qlge/
|
|
+obj-$(CONFIG_FSL_SDK_DPA) += fsl_qbman/
|