mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-26 08:51:13 +00:00
ade563ba84
Signed-off-by: Felix Fietkau <nbd@nbd.name>
22 lines
539 B
Diff
22 lines
539 B
Diff
--- a/drivers/mtd/Kconfig
|
|
+++ b/drivers/mtd/Kconfig
|
|
@@ -241,6 +241,8 @@ source "drivers/mtd/ubi/Kconfig"
|
|
|
|
source "drivers/mtd/hyperbus/Kconfig"
|
|
|
|
+source "drivers/mtd/mtk-snand/Kconfig"
|
|
+
|
|
source "drivers/mtd/composite/Kconfig"
|
|
|
|
endif # MTD
|
|
--- a/drivers/mtd/Makefile
|
|
+++ b/drivers/mtd/Makefile
|
|
@@ -34,5 +34,7 @@ obj-$(CONFIG_MTD_SPI_NOR) += spi-nor/
|
|
obj-$(CONFIG_MTD_UBI) += ubi/
|
|
obj-$(CONFIG_MTD_HYPERBUS) += hyperbus/
|
|
|
|
+obj-$(CONFIG_MTK_SPI_NAND) += mtk-snand/
|
|
+
|
|
# Composite drivers must be loaded last
|
|
obj-y += composite/
|