mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-25 08:21:14 +00:00
a4198f8c8d
Signed-off-by: Kevin Darbyshire-Bryant <kevin@darbyshire-bryant.me.uk>
12 lines
366 B
Diff
12 lines
366 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -52,7 +52,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS := $(WFLAGS) $(CCOPTS) -I../include $(DEFINES) $(CFLAGS)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl tipc devlink man
|
|
+SUBDIRS=lib ip tc bridge misc genl tipc devlink man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|