mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-20 14:13:16 +00:00
ba6096d04b
OpenWRT's developer guide prefers having actual patches so they an be sent upstream more easily. However, in this case, Adding proper fields also allows for `git am` to properly function. Some of these patches are quite old, and lack much traceable history. This commit tries to rectify that, by digging in the history to find where and how it was first added. It is by no means perfect and also shows some patches that should have been long gone. Signed-off-by: Olliver Schinagl <oliver@schinagl.nl>
21 lines
558 B
Diff
21 lines
558 B
Diff
From: Gabor Juhos <juhosg@openwrt.org>
|
|
Subject: [PATCH] ar71xx: Link SPI before MTD
|
|
|
|
SVN-Revision: 22863
|
|
---
|
|
drivers/Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
--- a/drivers/Makefile
|
|
+++ b/drivers/Makefile
|
|
@@ -80,8 +80,8 @@ obj-y += scsi/
|
|
obj-y += nvme/
|
|
obj-$(CONFIG_ATA) += ata/
|
|
obj-$(CONFIG_TARGET_CORE) += target/
|
|
-obj-$(CONFIG_MTD) += mtd/
|
|
obj-$(CONFIG_SPI) += spi/
|
|
+obj-$(CONFIG_MTD) += mtd/
|
|
obj-$(CONFIG_SPMI) += spmi/
|
|
obj-$(CONFIG_HSI) += hsi/
|
|
obj-$(CONFIG_SLIMBUS) += slimbus/
|