mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-22 15:02:32 +00:00
3d5c5427e1
Support for MT7981 and MT7986 has been merged, remove patches. Tested on a couple of MT7986, MT7622 and MT7623 boards. MIPS builds are untested. Signed-off-by: Daniel Golle <daniel@makrotopia.org>
12 lines
288 B
Diff
12 lines
288 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1069,7 +1069,7 @@ quiet_cmd_pad_cat = CAT $@
|
|
cmd_pad_cat = $(cmd_objcopy) && $(append) || { rm -f $@; false; }
|
|
|
|
quiet_cmd_lzma = LZMA $@
|
|
-cmd_lzma = lzma -c -z -k -9 $< > $@
|
|
+cmd_lzma = xz --format=lzma -c -z -k -9 $< > $@
|
|
|
|
cfg: u-boot.cfg
|
|
|