mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-20 14:13:16 +00:00
4f8b350be0
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
24 lines
726 B
Diff
24 lines
726 B
Diff
From bb8f38337d08dc1ac78ab251aa0b515eea45a79e Mon Sep 17 00:00:00 2001
|
|
From: Phil Elwell <phil@raspberrypi.org>
|
|
Date: Tue, 15 Jan 2019 09:56:41 +0000
|
|
Subject: [PATCH 294/806] arm64: dts: broadcom: Enable fixups for overlays
|
|
|
|
See: https://github.com/raspberrypi/linux/pull/2733
|
|
|
|
Signed-off-by: Phil Elwell <phil@raspberrypi.org>
|
|
---
|
|
arch/arm64/boot/dts/broadcom/Makefile | 5 +++++
|
|
1 file changed, 5 insertions(+)
|
|
|
|
--- a/arch/arm64/boot/dts/broadcom/Makefile
|
|
+++ b/arch/arm64/boot/dts/broadcom/Makefile
|
|
@@ -9,3 +9,8 @@ dtb-$(CONFIG_ARCH_BCM2835) += bcm2710-rp
|
|
|
|
subdir-y += northstar2
|
|
subdir-y += stingray
|
|
+
|
|
+# Enable fixups to support overlays on BCM2835 platforms
|
|
+ifeq ($(CONFIG_ARCH_BCM2835),y)
|
|
+ DTC_FLAGS ?= -@
|
|
+endif
|