mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-27 17:18:59 +00:00
0efec6a008
All modifications made by update_kernel.sh Build system: x86_64 Build-tested: ipq806x/R7800, ath79/generic, bcm27xx/bcm2711, lantiq/Easybox 904 xDSL Run-tested: ipq806x/R7800, lantiq/Easybox 904 xDSL No dmesg regressions, everything functional Signed-off-by: John Audia <graysky@archlinux.us> [add lantiq test reports] Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
20 lines
530 B
Diff
20 lines
530 B
Diff
--- a/drivers/net/phy/Kconfig
|
|
+++ b/drivers/net/phy/Kconfig
|
|
@@ -333,6 +333,8 @@ config RTL8367B_PHY
|
|
|
|
endif # RTL8366_SMI
|
|
|
|
+source "drivers/net/phy/mtk/mt753x/Kconfig"
|
|
+
|
|
comment "MII PHY device drivers"
|
|
|
|
config SFP
|
|
--- a/drivers/net/phy/Makefile
|
|
+++ b/drivers/net/phy/Makefile
|
|
@@ -110,3 +110,5 @@ obj-$(CONFIG_STE10XP) += ste10Xp.o
|
|
obj-$(CONFIG_TERANETICS_PHY) += teranetics.o
|
|
obj-$(CONFIG_VITESSE_PHY) += vitesse.o
|
|
obj-$(CONFIG_XILINX_GMII2RGMII) += xilinx_gmii2rgmii.o
|
|
+obj-$(CONFIG_MT753X_GSW) += mtk/mt753x/
|
|
+
|