mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-25 16:31:13 +00:00
65c1c91942
Switch to release tarballs and add missing license information while here. Signed-off-by: Andre Heider <a.heider@gmail.com>
21 lines
393 B
Diff
21 lines
393 B
Diff
--- a/tools/fiptool/Makefile
|
|
+++ b/tools/fiptool/Makefile
|
|
@@ -19,7 +19,7 @@ ifeq (${DEBUG},1)
|
|
else
|
|
HOSTCCFLAGS += -O2
|
|
endif
|
|
-LDLIBS := -lcrypto
|
|
+LDLIBS := -L${OPENSSL_DIR}/lib -lcrypto
|
|
|
|
ifeq (${V},0)
|
|
Q := @
|
|
@@ -27,7 +27,7 @@ else
|
|
Q :=
|
|
endif
|
|
|
|
-INCLUDE_PATHS := -I../../include/tools_share
|
|
+INCLUDE_PATHS := -I../../include/tools_share -I${OPENSSL_DIR}/include
|
|
|
|
HOSTCC ?= gcc
|
|
|