mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-20 14:13:16 +00:00
793f8ab62c
Add kernel patches for version 6.1. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
31 lines
898 B
Diff
31 lines
898 B
Diff
From 9c796f369fc2b58287344ee4600f62e6710f937b Mon Sep 17 00:00:00 2001
|
|
From: popcornmix <popcornmix@gmail.com>
|
|
Date: Mon, 28 Sep 2020 20:23:30 +0100
|
|
Subject: [PATCH] char: Add broadcom char drivers back to build files
|
|
|
|
See: https://github.com/raspberrypi/linux/issues/3875
|
|
Signed-off-by: popcornmix <popcornmix@gmail.com>
|
|
---
|
|
drivers/char/Kconfig | 2 ++
|
|
drivers/char/Makefile | 1 +
|
|
2 files changed, 3 insertions(+)
|
|
|
|
--- a/drivers/char/Kconfig
|
|
+++ b/drivers/char/Kconfig
|
|
@@ -5,6 +5,8 @@
|
|
|
|
menu "Character devices"
|
|
|
|
+source "drivers/char/broadcom/Kconfig"
|
|
+
|
|
source "drivers/tty/Kconfig"
|
|
|
|
config TTY_PRINTK
|
|
--- a/drivers/char/Makefile
|
|
+++ b/drivers/char/Makefile
|
|
@@ -45,3 +45,4 @@ obj-$(CONFIG_PS3_FLASH) += ps3flash.o
|
|
obj-$(CONFIG_XILLYBUS_CLASS) += xillybus/
|
|
obj-$(CONFIG_POWERNV_OP_PANEL) += powernv-op-panel.o
|
|
obj-$(CONFIG_ADI) += adi.o
|
|
+obj-$(CONFIG_BRCM_CHAR_DRIVERS) += broadcom/
|