mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-27 09:12:39 +00:00
0f6aafcc24
There is no upstream driver yet. Merge the RTL SDK driver for now. Signed-off-by: John Crispin <john@phrozen.org>
22 lines
592 B
Diff
22 lines
592 B
Diff
--- a/drivers/net/phy/Kconfig
|
|
+++ b/drivers/net/phy/Kconfig
|
|
@@ -334,6 +334,8 @@ config REALTEK_PHY
|
|
help
|
|
Supports the Realtek 821x PHY.
|
|
|
|
+source "drivers/net/phy/rtl8261n/Kconfig"
|
|
+
|
|
config RENESAS_PHY
|
|
tristate "Renesas PHYs"
|
|
help
|
|
--- a/drivers/net/phy/Makefile
|
|
+++ b/drivers/net/phy/Makefile
|
|
@@ -85,6 +85,7 @@ obj-$(CONFIG_ADIN_PHY) += adin.o
|
|
obj-y += qcom/
|
|
obj-$(CONFIG_QSEMI_PHY) += qsemi.o
|
|
obj-$(CONFIG_REALTEK_PHY) += realtek.o
|
|
+obj-y += rtl8261n/
|
|
obj-$(CONFIG_RENESAS_PHY) += uPD60620.o
|
|
obj-$(CONFIG_ROCKCHIP_PHY) += rockchip.o
|
|
obj-$(CONFIG_SMSC_PHY) += smsc.o
|