mirror of
https://github.com/openwrt/openwrt.git
synced 2025-02-06 11:09:31 +00:00
12 lines
261 B
Diff
12 lines
261 B
Diff
--- a/lib/Makefile
|
|
+++ b/lib/Makefile
|
|
@@ -4,7 +4,7 @@ ifeq ($(IP_CONFIG_SETNS),y)
|
|
CFLAGS += -DHAVE_SETNS
|
|
endif
|
|
|
|
-CFLAGS += -fPIC
|
|
+CFLAGS += $(FPIC)
|
|
|
|
UTILOBJ = utils.o rt_names.o ll_types.o ll_proto.o ll_addr.o \
|
|
inet_proto.o namespace.o json_writer.o \
|