mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-23 15:32:33 +00:00
a1099edf32
- drop patches applied upstream: * 010-runtime-maxauthtries.patch * 020-Wait-to-fail-invalid-usernames.patch * 150-dbconvert_standalone.patch * 610-skip-default-keys-in-custom-runs.patch - refresh patches - move OpenWrt configuration from patch to Build/Configure recipe, thus drop patch 120-openwrt_options.patch Signed-off-by: Konstantin Demin <rockdrilla@gmail.com>
34 lines
1.2 KiB
Diff
34 lines
1.2 KiB
Diff
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -189,17 +189,17 @@ dropbearkey: $(dropbearkeyobjs)
|
|
dropbearconvert: $(dropbearconvertobjs)
|
|
|
|
dropbear: $(HEADERS) $(LIBTOM_DEPS) Makefile
|
|
- $(CC) $(LDFLAGS) -o $@$(EXEEXT) $($@objs) $(LIBTOM_LIBS) $(LIBS) @CRYPTLIB@
|
|
+ +$(CC) $(LDFLAGS) -o $@$(EXEEXT) $($@objs) $(LIBTOM_LIBS) $(LIBS) @CRYPTLIB@
|
|
|
|
dbclient: $(HEADERS) $(LIBTOM_DEPS) Makefile
|
|
- $(CC) $(LDFLAGS) -o $@$(EXEEXT) $($@objs) $(LIBTOM_LIBS) $(LIBS)
|
|
+ +$(CC) $(LDFLAGS) -o $@$(EXEEXT) $($@objs) $(LIBTOM_LIBS) $(LIBS)
|
|
|
|
dropbearkey dropbearconvert: $(HEADERS) $(LIBTOM_DEPS) Makefile
|
|
- $(CC) $(LDFLAGS) -o $@$(EXEEXT) $($@objs) $(LIBTOM_LIBS) $(LIBS)
|
|
+ +$(CC) $(LDFLAGS) -o $@$(EXEEXT) $($@objs) $(LIBTOM_LIBS) $(LIBS)
|
|
|
|
# scp doesn't use the libs so is special.
|
|
scp: $(SCPOBJS) $(HEADERS) Makefile
|
|
- $(CC) $(LDFLAGS) -o $@$(EXEEXT) $(SCPOBJS)
|
|
+ +$(CC) $(LDFLAGS) -o $@$(EXEEXT) $(SCPOBJS)
|
|
|
|
|
|
# multi-binary compilation.
|
|
@@ -210,7 +210,7 @@ ifeq ($(MULTI),1)
|
|
endif
|
|
|
|
dropbearmulti$(EXEEXT): $(HEADERS) $(MULTIOBJS) $(LIBTOM_DEPS) Makefile
|
|
- $(CC) $(LDFLAGS) -o $@ $(MULTIOBJS) $(LIBTOM_LIBS) $(LIBS) @CRYPTLIB@
|
|
+ +$(CC) $(LDFLAGS) -o $@ $(MULTIOBJS) $(LIBTOM_LIBS) $(LIBS) @CRYPTLIB@
|
|
|
|
multibinary: dropbearmulti$(EXEEXT)
|
|
|