mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-27 09:12:39 +00:00
f8424b1b26
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
12 lines
421 B
Diff
12 lines
421 B
Diff
--- a/interface/vmcs_host/CMakeLists.txt
|
|
+++ b/interface/vmcs_host/CMakeLists.txt
|
|
@@ -24,7 +24,7 @@ if(NOT ARM64)
|
|
|
|
# ILCS pulls in EGL for the ILCS/EGL surface API support
|
|
target_link_libraries(vcilcs brcmEGL brcmGLESv2 khrn_client vchiq_arm vcos)
|
|
- set(INSTALL_TARGETS "${INSTALL_TARGETS} vcilcs")
|
|
+ set(INSTALL_TARGETS ${INSTALL_TARGETS} vcilcs)
|
|
endif()
|
|
|
|
# vchostif needs ilcore as well (vmcs_main pulls it in)
|