mirror of
https://github.com/openwrt/openwrt.git
synced 2025-02-10 21:01:44 +00:00
Adds patches for the temperature sensor on RTL822x. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> (cherry picked from commit d7e82c78d7a2a84404198dab8faf8e142939eb05)
22 lines
601 B
Diff
22 lines
601 B
Diff
--- a/drivers/net/phy/Kconfig
|
|
+++ b/drivers/net/phy/Kconfig
|
|
@@ -396,6 +396,8 @@ config QSEMI_PHY
|
|
|
|
source "drivers/net/phy/realtek/Kconfig"
|
|
|
|
+source "drivers/net/phy/rtl8261n/Kconfig"
|
|
+
|
|
config RENESAS_PHY
|
|
tristate "Renesas PHYs"
|
|
help
|
|
--- a/drivers/net/phy/Makefile
|
|
+++ b/drivers/net/phy/Makefile
|
|
@@ -100,6 +100,7 @@ obj-$(CONFIG_NXP_TJA11XX_PHY) += nxp-tja
|
|
obj-y += qcom/
|
|
obj-$(CONFIG_QSEMI_PHY) += qsemi.o
|
|
obj-$(CONFIG_REALTEK_PHY) += realtek/
|
|
+obj-y += rtl8261n/
|
|
obj-$(CONFIG_RENESAS_PHY) += uPD60620.o
|
|
obj-$(CONFIG_ROCKCHIP_PHY) += rockchip.o
|
|
obj-$(CONFIG_RTL8367S_GSW) += rtk/
|