openwrt/package/boot/uboot-mediatek/patches/120-use-xz-instead-of-lzma.patch
Daniel Golle 6ddb5f5a65 uboot-mediatek: update to version 2023.07.02
Release 2023.07 got tagged wrongly and replaced by follow-up release
2023.07.02.

Now using upstream DTS for BPi-R3.
Removed two patches which made it upstream, refreshed the rest.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
2023-07-29 15:07:11 +01:00

12 lines
288 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -1070,7 +1070,7 @@ quiet_cmd_pad_cat = CAT $@
cmd_pad_cat = $(cmd_objcopy) && $(append) || { rm -f $@; false; }
quiet_cmd_lzma = LZMA $@
-cmd_lzma = lzma -c -z -k -9 $< > $@
+cmd_lzma = xz --format=lzma -c -z -k -9 $< > $@
cfg: u-boot.cfg