mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-29 10:08:59 +00:00
44ed2dc91c
Most changes done by "make target/linux/refresh" Manually refreshed: 102-powerpc-add-cmdline-override.patch Signed-off-by: Pawel Dembicki <paweldembicki@gmail.com>
31 lines
1022 B
Diff
31 lines
1022 B
Diff
--- a/arch/powerpc/platforms/85xx/Kconfig
|
|
+++ b/arch/powerpc/platforms/85xx/Kconfig
|
|
@@ -51,6 +51,17 @@ config HIVEAP_330
|
|
This board is a Concurrent Dual-Band wireless access point with a
|
|
Freescale P1020 SoC.
|
|
|
|
+config PANDA
|
|
+ bool "OCEDO PANDA"
|
|
+ select DEFAULT_UIMAGE
|
|
+ select ARCH_REQUIRE_GPIOLIB
|
|
+ select GPIO_MPC8XXX
|
|
+ help
|
|
+ This option enables support for the OCEDO PANDA board.
|
|
+
|
|
+ This board is a Concurrent Dual-Band wireless access point with a
|
|
+ Freescale P1020 SoC.
|
|
+
|
|
config MPC8540_ADS
|
|
bool "Freescale MPC8540 ADS"
|
|
select DEFAULT_UIMAGE
|
|
--- a/arch/powerpc/platforms/85xx/Makefile
|
|
+++ b/arch/powerpc/platforms/85xx/Makefile
|
|
@@ -24,6 +24,7 @@ obj-$(CONFIG_P1010_RDB) += p1010rdb.o
|
|
obj-$(CONFIG_P1022_DS) += p1022_ds.o
|
|
obj-$(CONFIG_P1022_RDK) += p1022_rdk.o
|
|
obj-$(CONFIG_P1023_RDB) += p1023_rdb.o
|
|
+obj-$(CONFIG_PANDA) += panda.o
|
|
obj-$(CONFIG_TWR_P102x) += twr_p102x.o
|
|
obj-$(CONFIG_CORENET_GENERIC) += corenet_generic.o
|
|
obj-$(CONFIG_FB_FSL_DIU) += t1042rdb_diu.o
|