mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-20 14:13:16 +00:00
145d896e0e
Tested on BananaPi R2 (SD, eMMC), BananaPi R64 (SD, eMMC, SPI-NAND) and UniElec U7623-02 (eMMC). Signed-off-by: Daniel Golle <daniel@makrotopia.org>
12 lines
288 B
Diff
12 lines
288 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1045,7 +1045,7 @@ quiet_cmd_pad_cat = CAT $@
|
|
cmd_pad_cat = $(cmd_objcopy) && $(append) || { rm -f $@; false; }
|
|
|
|
quiet_cmd_lzma = LZMA $@
|
|
-cmd_lzma = lzma -c -z -k -9 $< > $@
|
|
+cmd_lzma = xz --format=lzma -c -z -k -9 $< > $@
|
|
|
|
cfg: u-boot.cfg
|
|
|