mirror of
https://github.com/openwrt/openwrt.git
synced 2025-01-07 14:28:50 +00:00
ff0465b26e
Lets reexport the patches in order to have them renumbered from 0 again. Signed-off-by: Robert Marko <robimarko@gmail.com>
27 lines
949 B
Diff
27 lines
949 B
Diff
From 46a5dd73195081b5d78582f2a13f83e49f36e917 Mon Sep 17 00:00:00 2001
|
|
From: crao <quic_crao@quicinc.com>
|
|
Date: Tue, 7 Mar 2023 17:15:07 +0800
|
|
Subject: [PATCH 11/14] fix compilation issue in Linux-Style Makefile
|
|
|
|
Change-Id: If38251fc0a2bf4abc666d30f4812c0d9507310dc
|
|
Signed-off-by: crao <quic_crao@quicinc.com>
|
|
---
|
|
Makefile | 6 +++---
|
|
1 file changed, 3 insertions(+), 3 deletions(-)
|
|
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -27,9 +27,9 @@ all: $(BIN_DIR) kslib
|
|
# LNX Modules-Style Makefile
|
|
####################################################################
|
|
modules: $(BIN_DIR) kslib_c
|
|
- cp Makefile.modules ./Makefile;
|
|
- make -C $(SYS_PATH) M=$(PRJ_PATH)/ $(LNX_MAKEOPTS) modules
|
|
- cp *.ko build/bin;
|
|
+ mkdir -p ./temp/;cp * ./temp -a;cd ./temp;cp ../Makefile.modules ./Makefile;
|
|
+ make -C $(SYS_PATH) M=$(PRJ_PATH)/temp $(LNX_MAKEOPTS) modules
|
|
+ cp temp/*.ko build/bin;
|
|
@echo "---Build [SSDK-$(VERSION)] at $(BUILD_DATE) finished."
|
|
|
|
kslib_c:
|