mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-21 06:33:41 +00:00
db18cee2d7
Signed-off-by: Hans Dedecker <dedeckeh@gmail.com>
12 lines
376 B
Diff
12 lines
376 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -49,7 +49,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS := $(WFLAGS) $(CCOPTS) -I../include $(DEFINES) $(CFLAGS)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl tipc devlink rdma man
|
|
+SUBDIRS=lib ip tc bridge misc genl tipc devlink rdma man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|