mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-20 06:08:08 +00:00
2cd00b5147
This patch backports "irq-realtek-rtl" driver to Kernel 5.10 from 5.12. "MACH_REALTEK_RTL" is used as a platform name in upstream, but "RTL838X" is used in OpenWrt, so update the dependency by the additional patch. Signed-off-by: INAGAKI Hiroshi <musashino.open@gmail.com>
9 lines
373 B
Diff
9 lines
373 B
Diff
--- a/drivers/irqchip/Makefile
|
|
+++ b/drivers/irqchip/Makefile
|
|
@@ -114,4 +114,4 @@ obj-$(CONFIG_LOONGSON_PCH_PIC) += irq-l
|
|
obj-$(CONFIG_LOONGSON_PCH_MSI) += irq-loongson-pch-msi.o
|
|
obj-$(CONFIG_MST_IRQ) += irq-mst-intc.o
|
|
obj-$(CONFIG_SL28CPLD_INTC) += irq-sl28cpld.o
|
|
-obj-$(CONFIG_MACH_REALTEK_RTL) += irq-realtek-rtl.o
|
|
+obj-$(CONFIG_RTL838X) += irq-realtek-rtl.o
|