mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-28 09:39:00 +00:00
f8c7e935ef
Compile and run tested on ar71xx and mvebu Signed-off-by: Syrone Wong <wong.syrone@gmail.com>
12 lines
392 B
Diff
12 lines
392 B
Diff
--- a/libstdc++-v3/include/Makefile.in
|
|
+++ b/libstdc++-v3/include/Makefile.in
|
|
@@ -1458,7 +1458,7 @@ stamp-bits: ${bits_headers}
|
|
@$(STAMP) stamp-bits
|
|
|
|
stamp-bits-sup: stamp-bits ${bits_sup_headers}
|
|
- @-cd ${bits_builddir} && $(LN_S) $? . 2>/dev/null
|
|
+ @-cd ${bits_builddir} && $(LN_S) $(filter-out stamp-bits,$?) . 2>/dev/null
|
|
@$(STAMP) stamp-bits-sup
|
|
|
|
stamp-c_base: ${c_base_headers}
|