mirror of
https://github.com/openwrt/openwrt.git
synced 2025-01-21 03:55:06 +00:00
0f34d88717
SVN-Revision: 19368
13 lines
233 B
Diff
13 lines
233 B
Diff
--- a/crypto/aes/Makefile
|
|
+++ b/crypto/aes/Makefile
|
|
@@ -47,6 +47,9 @@ lib: $(LIBOBJ)
|
|
|
|
$(LIBOBJ): $(LIBSRC)
|
|
|
|
+aes-armv4.s: asm/aes-armv4.pl
|
|
+ $(PERL) $^ > $@
|
|
+
|
|
aes-ia64.s: asm/aes-ia64.S
|
|
$(CC) $(CFLAGS) -E asm/aes-ia64.S > $@
|
|
|