mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-29 10:08:59 +00:00
7d7aa2fd92
This change makes the names of Broadcom targets consistent by using the common notation based on SoC/CPU ID (which is used internally anyway), bcmXXXX instead of brcmXXXX. This is even used for target TITLE in make menuconfig already, only the short target name used brcm so far. Despite, since subtargets range from bcm2708 to bcm2711, it seems appropriate to use bcm27xx instead of bcm2708 (again, as already done for BOARDNAME). This also renames the packages brcm2708-userland and brcm2708-gpu-fw. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de> Acked-by: Álvaro Fernández Rojas <noltari@gmail.com>
12 lines
421 B
Diff
12 lines
421 B
Diff
--- a/interface/vmcs_host/CMakeLists.txt
|
|
+++ b/interface/vmcs_host/CMakeLists.txt
|
|
@@ -24,7 +24,7 @@ if(NOT ARM64)
|
|
|
|
# ILCS pulls in EGL for the ILCS/EGL surface API support
|
|
target_link_libraries(vcilcs brcmEGL brcmGLESv2 khrn_client vchiq_arm vcos)
|
|
- set(INSTALL_TARGETS "${INSTALL_TARGETS} vcilcs")
|
|
+ set(INSTALL_TARGETS ${INSTALL_TARGETS} vcilcs)
|
|
endif()
|
|
|
|
# vchostif needs ilcore as well (vmcs_main pulls it in)
|