mirror of
https://github.com/openwrt/openwrt.git
synced 2024-12-25 00:11:13 +00:00
arm-trusted-firmware-tools: add patch to pass LDFLAGS
This should hopefully fix builds on the buildbot. Signed-off-by: Daniel Golle <daniel@makrotopia.org>
This commit is contained in:
parent
3cc08b5702
commit
dba76a85de
@ -0,0 +1,11 @@
|
|||||||
|
--- a/tools/fiptool/Makefile
|
||||||
|
+++ b/tools/fiptool/Makefile
|
||||||
|
@@ -38,7 +38,7 @@
|
||||||
|
|
||||||
|
${PROJECT}: ${OBJECTS} Makefile
|
||||||
|
@echo " HOSTLD $@"
|
||||||
|
- ${Q}${HOSTCC} ${OBJECTS} -o $@ ${LDLIBS}
|
||||||
|
+ ${Q}${HOSTCC} ${OBJECTS} -o $@ ${LDLIBS} $(LDFLAGS)
|
||||||
|
@${ECHO_BLANK_LINE}
|
||||||
|
@echo "Built $@ successfully"
|
||||||
|
@${ECHO_BLANK_LINE}
|
Loading…
Reference in New Issue
Block a user