diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index cd258479df8..ff0f9b216c8 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=automake
-PKG_VERSION:=1.9.6
+PKG_VERSION:=1.10
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/automake
-PKG_MD5SUM:=c11b8100bb311492d8220378fd8bf9e0
+PKG_MD5SUM:=
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -30,6 +30,7 @@ define Host/Install
 	mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
 	$(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
 	ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
+	ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
 endef
 
 define Host/Clean