From 9d8f81149f3fd173e01e252c94da3fde7e95aee0 Mon Sep 17 00:00:00 2001
From: Felix Fietkau <nbd@openwrt.org>
Date: Mon, 23 Mar 2009 18:33:40 +0000
Subject: [PATCH] fix the path to the build dir for host packages

SVN-Revision: 14998
---
 include/quilt.mk | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/include/quilt.mk b/include/quilt.mk
index 1bbe9d6ee2..6c4839ba4a 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -100,8 +100,8 @@ define Quilt/RefreshDir
 	mkdir -p $(2)
 	-rm -f $(2)/* 2>/dev/null >/dev/null
 	@( \
-		for patch in $$$$($(if $(3),grep "^$(3)",cat) $(PKG_BUILD_DIR)/patches/series | awk '{print $$$$1}'); do \
-			$(CP) -v "$(PKG_BUILD_DIR)/patches/$$$$patch" $(2); \
+		for patch in $$$$($(if $(3),grep "^$(3)",cat) $(1)/patches/series | awk '{print $$$$1}'); do \
+			$(CP) -v "$(1)/patches/$$$$patch" $(2); \
 		done; \
 	)
 endef