From 75b0fe8dbe0b1ee7a6c01787c38ed856c610ed23 Mon Sep 17 00:00:00 2001
From: Gabor Juhos <juhosg@openwrt.org>
Date: Sun, 26 Apr 2009 04:40:54 +0000
Subject: [PATCH] build firmware image for the NFS-101U/101WU devices by
 default

SVN-Revision: 15416
---
 target/linux/adm5120/image/router_le.mk | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

diff --git a/target/linux/adm5120/image/router_le.mk b/target/linux/adm5120/image/router_le.mk
index 0a4c3e5fd3a..a760a21b73e 100644
--- a/target/linux/adm5120/image/router_le.mk
+++ b/target/linux/adm5120/image/router_le.mk
@@ -324,14 +324,15 @@ ifeq ($(CONFIG_BROKEN),y)
 	$(call Image/Build/Profile/CAS771W,$(1))
 	$(call Image/Build/Profile/CAS861,$(1))
 	$(call Image/Build/Profile/CAS861W,$(1))
-	$(call Image/Build/Profile/NFS101U,$(1))
-	$(call Image/Build/Profile/NFS101WU,$(1))
 	# Motorola
 	$(call Image/Build/Profile/PMUGW,$(1))
   endef
 endif
 
 define Image/Build/Profile/Generic
+	# Cellvision
+	$(call Image/Build/Profile/NFS101U,$(1))
+	$(call Image/Build/Profile/NFS101WU,$(1))
 	# Compex
 	$(call Image/Build/Profile/WP54,$(1))
 	$(call Image/Build/Profile/NP27G,$(1))