mirror of
https://github.com/openwrt/openwrt.git
synced 2025-01-31 00:24:12 +00:00
refresh patches
SVN-Revision: 16312
This commit is contained in:
parent
b0acbe709c
commit
5eb8242162
@ -1,6 +1,6 @@
|
||||
--- a/drivers/mtd/devices/m25p80.c
|
||||
+++ b/drivers/mtd/devices/m25p80.c
|
||||
@@ -722,6 +722,9 @@ static int __devinit m25p_probe(struct s
|
||||
@@ -723,6 +723,9 @@ static int __devinit m25p_probe(struct s
|
||||
#ifdef CONFIG_MTD_MYLOADER_PARTS
|
||||
"MyLoader",
|
||||
#endif
|
||||
|
@ -1,8 +1,8 @@
|
||||
--- a/drivers/mtd/devices/m25p80.c
|
||||
+++ b/drivers/mtd/devices/m25p80.c
|
||||
@@ -507,6 +507,11 @@ static struct flash_info __devinitdata m
|
||||
/* EON -- en25px */
|
||||
{ "en25p32", 0x1c2016, 0, 64 * 1024, 64, },
|
||||
@@ -508,6 +508,11 @@ static struct flash_info __devinitdata m
|
||||
{ "en25p32", 0x1c2016, 0, 64 * 1024, 64, },
|
||||
{ "en25p64", 0x1c2017, 0, 64 * 1024, 128, },
|
||||
|
||||
+ /* Macronix -- mx25lxxx */
|
||||
+ { "mx25l32", 0xc22016, 0, 64 * 1024, 64, },
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- a/drivers/mtd/devices/m25p80.c
|
||||
+++ b/drivers/mtd/devices/m25p80.c
|
||||
@@ -512,6 +512,11 @@ static struct flash_info __devinitdata m
|
||||
@@ -513,6 +513,11 @@ static struct flash_info __devinitdata m
|
||||
{ "mx25l64", 0xc22017, 0, 64 * 1024, 128, },
|
||||
{ "mx25l128", 0xc22018, 0, 64 * 1024, 256, },
|
||||
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- a/arch/mips/Makefile
|
||||
+++ b/arch/mips/Makefile
|
||||
@@ -603,6 +603,13 @@ else
|
||||
@@ -610,6 +610,13 @@ else
|
||||
load-$(CONFIG_CPU_CAVIUM_OCTEON) += 0xffffffff81100000
|
||||
endif
|
||||
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- a/drivers/net/phy/Kconfig
|
||||
+++ b/drivers/net/phy/Kconfig
|
||||
@@ -100,6 +100,11 @@ config AR8216_PHY
|
||||
@@ -104,6 +104,11 @@ config AR8216_PHY
|
||||
tristate "Driver for Atheros AR8216 switches"
|
||||
select SWCONFIG
|
||||
|
||||
@ -14,7 +14,7 @@
|
||||
depends on PHYLIB=y
|
||||
--- a/drivers/net/phy/Makefile
|
||||
+++ b/drivers/net/phy/Makefile
|
||||
@@ -18,6 +18,7 @@ obj-$(CONFIG_MVSWITCH_PHY) += mvswitch.o
|
||||
@@ -19,6 +19,7 @@ obj-$(CONFIG_IP175C_PHY) += ip175c.o
|
||||
obj-$(CONFIG_REALTEK_PHY) += realtek.o
|
||||
obj-$(CONFIG_AR8216_PHY) += ar8216.o
|
||||
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- a/arch/mips/Makefile
|
||||
+++ b/arch/mips/Makefile
|
||||
@@ -165,6 +165,7 @@ endif
|
||||
@@ -172,6 +172,7 @@ endif
|
||||
#
|
||||
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
|
||||
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
|
||||
|
Loading…
x
Reference in New Issue
Block a user