mirror of
https://github.com/openwrt/openwrt.git
synced 2025-01-22 20:38:29 +00:00
arm-trusted-firmware-tools: add patch to pass LDFLAGS
This should hopefully fix builds on the buildbot. Signed-off-by: Daniel Golle <daniel@makrotopia.org> Signed-off-by: maurerr <mariusd84@gmail.com>
This commit is contained in:
parent
abb87067e7
commit
59140884d0
@ -0,0 +1,11 @@
|
|||||||
|
--- a/tools/fiptool/Makefile
|
||||||
|
+++ b/tools/fiptool/Makefile
|
||||||
|
@@ -38,7 +38,7 @@
|
||||||
|
|
||||||
|
${PROJECT}: ${OBJECTS} Makefile
|
||||||
|
@echo " HOSTLD $@"
|
||||||
|
- ${Q}${HOSTCC} ${OBJECTS} -o $@ ${LDLIBS}
|
||||||
|
+ ${Q}${HOSTCC} ${OBJECTS} -o $@ ${LDLIBS} $(LDFLAGS)
|
||||||
|
@${ECHO_BLANK_LINE}
|
||||||
|
@echo "Built $@ successfully"
|
||||||
|
@${ECHO_BLANK_LINE}
|
Loading…
Reference in New Issue
Block a user