mirror of
https://github.com/crosstool-ng/crosstool-ng.git
synced 2024-12-19 21:07:54 +00:00
98bc4decde
Signed-off-by: Alexey Neyman <stilor@att.net>
20 lines
582 B
Diff
20 lines
582 B
Diff
do not bother running ldconfig on DESTDIR. it wants to write the temp cache
|
|
file outside of the chroot. doesnt matter anyways as we wont use the cache
|
|
results (portage will rebuild cache), so running ldconfig is simply a waste
|
|
of time.
|
|
|
|
---
|
|
Makefile | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -105,6 +105,7 @@
|
|
rm -f $(symbolic-link-list)
|
|
|
|
install:
|
|
+dont-bother-with-destdir:
|
|
-test ! -x $(common-objpfx)elf/ldconfig || LC_ALL=C LANGUAGE=C \
|
|
$(common-objpfx)elf/ldconfig $(addprefix -r ,$(install_root)) \
|
|
$(slibdir) $(libdir)
|