mirror of
https://github.com/crosstool-ng/crosstool-ng.git
synced 2024-12-19 04:47:52 +00:00
98834458f1
Signed-off-by: Alexey Neyman <stilor@att.net>
106 lines
2.4 KiB
Diff
106 lines
2.4 KiB
Diff
---
|
|
binutils/configure | 3 +++
|
|
binutils/configure.ac | 3 +++
|
|
gas/configure | 3 +++
|
|
gas/configure.ac | 3 +++
|
|
ld/configure | 3 +++
|
|
ld/configure.ac | 3 +++
|
|
6 files changed, 18 insertions(+)
|
|
|
|
--- a/binutils/configure
|
|
+++ b/binutils/configure
|
|
@@ -12445,6 +12445,7 @@
|
|
done
|
|
test -n "$YACC" || YACC="yacc"
|
|
|
|
+save_LIBS=$LIBS
|
|
for ac_prog in flex lex
|
|
do
|
|
# Extract the first word of "$ac_prog", so it can be a program name with args.
|
|
@@ -12608,6 +12609,8 @@
|
|
if test "$LEX" = :; then
|
|
LEX=${am_missing_run}flex
|
|
fi
|
|
+LIBS=$save_LIBS
|
|
+LEXLIB=
|
|
|
|
ALL_LINGUAS="bg ca da es fi fr hr id it ja pt ro ru rw sk sr sv tr uk vi zh_CN zh_TW"
|
|
# If we haven't got the data from the intl directory,
|
|
--- a/binutils/configure.ac
|
|
+++ b/binutils/configure.ac
|
|
@@ -86,7 +86,10 @@
|
|
fi
|
|
|
|
AC_PROG_YACC
|
|
+save_LIBS=$LIBS
|
|
AM_PROG_LEX
|
|
+LIBS=$save_LIBS
|
|
+LEXLIB=
|
|
|
|
ALL_LINGUAS="bg ca da es fi fr hr id it ja pt ro ru rw sk sr sv tr uk vi zh_CN zh_TW"
|
|
ZW_GNU_GETTEXT_SISTER_DIR
|
|
--- a/gas/configure
|
|
+++ b/gas/configure
|
|
@@ -13344,6 +13344,7 @@
|
|
done
|
|
test -n "$YACC" || YACC="yacc"
|
|
|
|
+save_LIBS=$LIBS
|
|
for ac_prog in flex lex
|
|
do
|
|
# Extract the first word of "$ac_prog", so it can be a program name with args.
|
|
@@ -13507,6 +13508,8 @@
|
|
if test "$LEX" = :; then
|
|
LEX=${am_missing_run}flex
|
|
fi
|
|
+LIBS=$save_LIBS
|
|
+LEXLIB=
|
|
|
|
ALL_LINGUAS="es fi fr id ja ru rw sv tr uk zh_CN"
|
|
# If we haven't got the data from the intl directory,
|
|
--- a/gas/configure.ac
|
|
+++ b/gas/configure.ac
|
|
@@ -795,7 +795,10 @@
|
|
AC_DEFINE_UNQUOTED(TARGET_OS, "${target_os}", [Target OS.])
|
|
|
|
AC_PROG_YACC
|
|
+save_LIBS=$LIBS
|
|
AM_PROG_LEX
|
|
+LIBS=$save_LIBS
|
|
+LEXLIB=
|
|
|
|
ALL_LINGUAS="es fi fr id ja ru rw sv tr uk zh_CN"
|
|
ZW_GNU_GETTEXT_SISTER_DIR
|
|
--- a/ld/configure
|
|
+++ b/ld/configure
|
|
@@ -16536,6 +16536,7 @@
|
|
done
|
|
test -n "$YACC" || YACC="yacc"
|
|
|
|
+save_LIBS=$LIBS
|
|
for ac_prog in flex lex
|
|
do
|
|
# Extract the first word of "$ac_prog", so it can be a program name with args.
|
|
@@ -16699,6 +16700,8 @@
|
|
if test "$LEX" = :; then
|
|
LEX=${am_missing_run}flex
|
|
fi
|
|
+LIBS=$save_LIBS
|
|
+LEXLIB=
|
|
|
|
|
|
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking whether to enable maintainer-specific portions of Makefiles" >&5
|
|
--- a/ld/configure.ac
|
|
+++ b/ld/configure.ac
|
|
@@ -243,7 +243,10 @@
|
|
AC_EXEEXT
|
|
|
|
AC_PROG_YACC
|
|
+save_LIBS=$LIBS
|
|
AM_PROG_LEX
|
|
+LIBS=$save_LIBS
|
|
+LEXLIB=
|
|
|
|
AM_MAINTAINER_MODE
|
|
AM_CONDITIONAL(GENINSRC_NEVER, false)
|